المتطلبات للقيام بتحديث مستوى حماية نقل المعلومات

ان هذا التحديث سوف يؤثر على العملاء الذين ما زالوا يستخدمون متصفح لا يدعم نظام حماية نقل المعلومات رقم 1.2 ، علما بأن هذا النظام مطلوب لاجل حماية امن المعلومات. ولذلك فأن العملاء الذي ما زالوا يستخدمون متصفح لا يدعم هذا النظام ،لن يتمكنوا من الولوج الى موقع شركة دبي الاسلامي للخدمات المالية بعد عملية التحديث تلك.

يوجد ادناه قائمة بانواع المتصفحات التي لا تدعم هذا النظام بالاضافة الى التعليمات الخاصة بكيفية عمل اختبار لمعرفة مدى قدرة المتصفح المستخدم من قبلكم على دعم هذا النظام من عدمه:

كيف يمكنني معرفة بأنني سوف اتأثر بهذا التحديث؟

ان اغلب المتصفحات في السنوات القليلة الماضية تدعم نظام حماية نقل المعلومات، يوجد بهذا الرابط قائمة تفصيلية بالمتصفحات التي تدعم هذا النظام https://www.ssllabs.com/ssltest/clients.html

اي من المتصفحات لا تدعم هذا النظام؟

القائمة التالية من المتصفحات ( او النسخ الاقدم منها) لا تدعم نظام حماية نقل المعلومات، وايضا لن تقوم بالعمل بعد اجراء التحديث.

  • Google Chrome 29
  • Firefox 26
  • Internet Explorer 10
  • Safari 8
  • iOS 4
  • Android 42
  • كيف يمكنني اجراء اختبار الدعم للمتصفح الخاص بي؟

    يرجى منكم زيارة الموقع التالي https://www.ssllabs.com/ssltest/viewMyClient.html

  • يجب ظهور الرسالة التالية ( ان المستخدم الخاص بكم يدعم النظام بشكل جيد) ،و هذا يعتبر مؤشر بأن المتصفح الخاص بكم سوف يعمل بعد اجراء التحديث.
  • يرجى منكم اجراء التحديث للمتصفح الخاص بكم او اجراء تنزيل لمتصفح آخر بحالة عدم ظهور تلك الرسالة لكم .
  •